pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/34745 (databases/db3 can't build on Bluewall GNU/Linux)

At Sat, 24 Jan 2009 09:18:57 +0000 (UTC), wrote:
> This is a syntax error in exposed by bash 3.1 and newer.  
> Recently fixed by this commit to patch-ab:
> revision 1.7
> date: 2008/05/01 23:41:21;  author: wiz;  state: Exp;  lines: +12 -3
> Fix
> ../dist/configure: 1: Syntax error: Unterminated quoted string
> appearing on -current.
> Does this fix the problem for you?

  I can not test build db3 on Bluewall GNU/Linux.
  Because my Bluewall GNU/Linux box is crashed at 2007/8.

  My another Linux(Draco GNU/Linux) box, I am able to build db3, today.

  Thank you for informing. 

  Please close this PR.

ISIHARA Takanori

Home | Main Index | Thread Index | Old Index