pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40329: autoconf 2.63 doesn't build on MacOS 10.3.9

On Mon, Jan 05, 2009 at 05:15:09PM +0100, Ignatios Souvatzis wrote:
> >  Does using the latest gm4 package from pkgsrc help?
> DISTNAME=       m4-1.4.11 (from pkgsrc-2008Q3) 
> works after adding 
> TOOLS_PLATFORM.gm4=     /Volumes/Shared/pkg/bin/gm4
> to /Volumes/Shared/pkg/etc/mk.conf

Just for the record:
Mac OS X Leopard comes with version 1.4.6 of GNU M4 and the
"autoconfig" 2.63 package works fine with that. Tiger comes
with version 1.4.2, not idea whether that is good enough.

Does Mac OS X Panther provide "/usr/bin/gm4" and if it does which version?

        Kind regards

Matthias Scheler                        

Home | Main Index | Thread Index | Old Index