pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/40235: wip/libdbi* are ready for import

>Number:         40235
>Category:       pkg
>Synopsis:       wip/libdbi* are ready for import
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Dec 20 13:50:00 +0000 2008
>Originator:     Aleksey Cheusov
>Release:        linux
I think wip/libdbi and libdbi-driver* packages are ready for importing.
They are built successfully under NetBSD-4 and Linux.
libdbi-driver-pgsql works fine on both platforms (I didn't test others).



Home | Main Index | Thread Index | Old Index