pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40031 (devel/glib2 depends on textproc/gtk-doc)

Synopsis: devel/glib2 depends on textproc/gtk-doc

State-Changed-From-To: open->feedback
State-Changed-When: Mon, 01 Dec 2008 13:24:08 +0000
I tested this -- adding a gtk-doc dependency doesn't change anything,
I get the same error message.

The test for gtkdoc-rebase is done using "which", so you get the error
message if you have gtk-doc installed in the environment where you compile

I don't see any reason to add a gtk-doc dependency. Ok to close?
Or perhaps you can explain to me the error message? I don't understand where
it comes from, when I run the command from the Makefile manually, it's not

Home | Main Index | Thread Index | Old Index