pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/40039 (sysutils/hal compilation errors (NetBSD 4.0))

The following reply was made to PR pkg/40039; it has been noted by GNATS.

From: Robert Elz <kre%munnari.OZ.AU@localhost>
Subject: Re: pkg/40039 (sysutils/hal compilation errors (NetBSD 4.0)) 
Date: Sat, 29 Nov 2008 18:52:35 +0700

 Just so there is a record in he PR ... the compilation errors
 for NetBSD 4 (and earlier) are fixed now (very soon after the PR)
 but the Makefile now needs
        LIST_SRC=       PLIST
 in the "old NetBSD" section (in the section added in Makefile 1.8
 where this PR was fixed).
 Without that, PLIST.NetBSD gets included, and that is only appropriate
 for newer versions of NetBSD

Home | Main Index | Thread Index | Old Index