pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/39889: Firefox3-bin gtk dependency incorrect

On 10 Nov 2008, at 11:40,,, ,, "11:36:29", wrote:
        depend on newer gtk2 library for the emulation environment

It is not that simple.

Newer versions of the SuSE RPMs require a 2.6.x Linux kernel which
NetBSD cannot emulate at the moment.

The "firefox3-bin" package is therefore useless at should be
removed. It can re-imported lated if the situation has changed.

        Kind regards

Matthias Scheler                 

Home | Main Index | Thread Index | Old Index