pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/39556: [UPDATE] devel/p5-PAR-Dist 0.31 -> 0.32

The following reply was made to PR pkg/39556; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/39556: [UPDATE] devel/p5-PAR-Dist 0.31 -> 0.32
Date: Sat, 15 Nov 2008 20:41:20 +0900

 Cannot fetch 0.32 now, current released version is 0.40.
 In recent version, it optionally require YAML related modules.
  1. Should it depend on YAML module by default?
  2. If 1, which is preferred pacakge? There are four textproc/p5-YAML* 

Home | Main Index | Thread Index | Old Index