pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/39805: net/dcsharp has msgid errors (NetBSD 3.0)

The following reply was made to PR pkg/39805; it has been noted by GNATS.

From: Robert Elz <kre%munnari.OZ.AU@localhost>
Subject: Re: pkg/39805: net/dcsharp has msgid errors (NetBSD 3.0) 
Date: Sun, 26 Oct 2008 20:30:50 +0700

     Date:        Sun, 26 Oct 2008 10:15:06 +0000 (UTC)
     From:        "OBATA Akio" <>
     Message-ID:  <>
   |  Adding  "msgfmt" to USE_TOOLS should fix this problem.
   |  Can you confirm it?
 I can test it, but no, it doesn't fix it.   I'm not sure why
 yet, the tools wrapper for msgfmt is getting built (with the
 USE_TOOLS+= msgfmt line added to the Makefile) but doesn't
 seem to be being executed - it may have something to do with
 the way that msgfmt is being run (but if PATH is correctly being
 set as it should be, the tools version should be being found -
 I think, I know nothing of the language this is written in.)
 I'll continue looking (as somewhat of a background task) unless
 I get some other suggestions to try.
 Thanks for suggesting this, I knew there was some simple thing to
 fix this kind of problem in most cases.

Home | Main Index | Thread Index | Old Index