pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/39624: x11/xf86-video-i810 should be removed

>Number:         39624
>Category:       pkg
>Synopsis:       x11/xf86-video-i810 should be removed
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Sep 24 13:20:00 +0000 2008
>Originator:     Hasso Tepper
>Release:        DragonFly
x11/xf86-video-i810 doesn't compile any more with libdrm in pkgsrc and it is 
deprecated by upstream long time ago - users should use x11/xf86-video-intel 

IMHO it should be just removed.


Home | Main Index | Thread Index | Old Index