pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/39553 (net/py-twisted problems)

Hasso Tepper <> writes:

>  It installs now, thanks. Note that two warnings are also given in 

OK, I'll close the PR.

>  => Checking for non-existent script interpreters in py24-twisted-8.1.0
>  WARNING: [] The interpreter "/usr/bin/python" 
>  of 
> "/usr/pkg/lib/python2.4/site-packages/twisted/mail/test/" 
>  does not exist.
>  WARNING: [] The interpreter "/bin/python" 
>  of "/usr/pkg/lib/python2.4/site-packages/twisted/trial/test/" 
>  does not exist.

I ignored those because the #! lines here don't matter, even when
running the tests, and these are never used by applications.
However, I've just noticed CHECK_INTERPRETER_SKIP; I will look at
using that to silence the warnings.

Eric Gillespie <*>

Home | Main Index | Thread Index | Old Index