pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/39410: www/p5-Catalyst-Plugin-Session-State-Cookie build problem

>Number:         39410
>Category:       pkg
>Synopsis:       www/p5-Catalyst-Plugin-Session-State-Cookie build problem
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Aug 27 02:00:00 +0000 2008
>Originator:     Hasso Tepper
>Release:        DragonFly
===> Configuring for p5-Catalyst-Plugin-Session-State-Cookie-0.09nb1
=> Checking for portability problems in extracted files
Cannot determine perl version info from 
*** Module::AutoInstall version 1.03
*** Checking for Perl dependencies...
[Core Features]
- Catalyst                  ...loaded. (5.7014 >= 5.7010)
- Catalyst::Plugin::Session ...loaded. (0.19 >= 0.19)
- Test::MockObject          ...missing. (would need 1.01)
==> Auto-install the 1 mandatory module(s) from CPAN? [y]
Try to install www/p5-Catalyst-Plugin-Session-State-Cookie without 
p5-UNIVERSAL-can and/or p5-UNIVERSAL-isa installed.
My guess is that p5-UNIVERSAL-can and p5-UNIVERSAL-isa must be full 
dependencies of devel/p5-Test-MockObject, not just buildtime as they are now.

Home | Main Index | Thread Index | Old Index