pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38653: pkg_install fails on Linux

The following reply was made to PR pkg/38653; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/38653: pkg_install fails on Linux
Date: Sat, 09 Aug 2008 17:19:24 +0900

 On Wed, 14 May 2008 07:25:49 +0900, Aleksey Cheusov <> 
 >  >>    /bin/sh: mkdep: command not found
 >>  I think this one is supposed to be fixed, in
 >>  bootstrap-mk-files-20080415 or above.
 >>  Please make sure it's up to date.
 > On my system bootstrap-mk-files is 20080310.
 > Should I check this kind of dependancies manually?
 > Why not to use DEPENDS here?
 It is not dependency, just bootstrap-mk-files 20080310 have a issue
 and fixed by 20080415.
 You should check bug fixes and update manulally
 (or update all packages automatically).

Home | Main Index | Thread Index | Old Index