pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/39210: Update wget to 1.11.4

>Number:         39210
>Category:       pkg
>Synopsis:       Update wget to 1.11.4
>Confidential:   no
>Severity:       non-critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Fri Jul 25 19:00:00 +0000 2008
>Originator:     Brian de Alwis
>Release:        pkgsrc-current
University of Saskatchewan
net/wget is at version 1.11.3.  1.11.4 is current.  More important is that this 
fixed an error when using '-nc' (continue/resume) with an explicitly specified 
file name (-O) as in:
$ wget --passive-ftp -nc -O bzr-1.2.tar.gz
File `bzr-1.2.tar.gz' already there; not retrieving.

This works fine under 1.11.4.  
Patch is as simple as bumping the version number and doing a 'make mdi'.

Home | Main Index | Thread Index | Old Index