pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/36504 (devel/p5-Carp-Clan-5.8 needs DEPENDS for devel/p5-Test-Exception)

Synopsis: devel/p5-Carp-Clan-5.8 needs DEPENDS for devel/p5-Test-Exception

State-Changed-From-To: open->closed
State-Changed-When: Wed, 23 Jul 2008 20:08:33 +0000
We are adding support for test depends in the future. The DEPENDS section 
just cares for the runtime modules as noted above.

Several modules have been updated with DEPENDS for tests.

Thanks for the PR

Home | Main Index | Thread Index | Old Index