pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38867 (graphics/libkexiv2 doesn't compile in DragonFly)

The following reply was made to PR pkg/38867; it has been noted by GNATS.

From: Hasso Tepper <>
Subject: Re: pkg/38867 (graphics/libkexiv2 doesn't compile in DragonFly)
Date: Wed, 2 Jul 2008 14:40:36 +0300

 > Responsible-Changed-From-To: pkg-manager->dfly-pkg-people
 > Responsible-Changed-Why:
 > DragonFly problem.
 Just commit it, please. It's a obvious problem with trivial fix and the 
 package is essential for KDE desktop users (as me :).
 And just to clarify the situation - I'll not submit this to upstream as I 
 think that there is no real point to bloat upstream with workarounds for 
 historic versions of DragonFly not supported any more. So, I consider 
 this as a bug in pkgsrc patch.
 And in fact - just removing DragonFly from this patch at all would be 
 acceptable for me (as DragonFly developer) as well.
 Hasso Tepper

Home | Main Index | Thread Index | Old Index