pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38918: x11/ftmenu requires pkg-config for build

>Number:         38918
>Category:       pkg
>Synopsis:       x11/ftmenu requires pkg-config for build
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Jun 09 12:20:02 +0000 2008
>Originator:     Hasso Tepper
>Release:        DragonFly
Building x11/ftmenu without pkg-config installed fails in configure phase:

checking for pkg-config... no
*** The pkg-config script could not be found. Make sure it is
*** in your path, or set the PKG_CONFIG environment variable
*** to the full path to pkg-config.
*** Or see to get pkg-config.
configure: error: Library requirements (glib >= 1.2) not met; consider 
adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a 
nonstandard prefix so pkg-config can find them.
*** Error code 1



Home | Main Index | Thread Index | Old Index