pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/34483 editors/xemacs outdated

The following reply was made to PR pkg/34483; it has been noted by GNATS.

From: Idar Tollefsen <>
Subject: Re: pkg/34483 editors/xemacs outdated
Date: Sat, 24 May 2008 19:10:34 +0200

 21.4.17 is _still_ in pkgsrc! It was released February 6th. 2005.
 The latest stable release is 21.4.21, released November 10th. 2007.
 Furthermore, editors/xemacs-packages is even more outdated and these 
 days almost impossible to build because the files referenced are no 
 longer to be found on most mirrors. Also, it could benefit from just 
 getting the sumo package instead of downloading the smaller packages 

Home | Main Index | Thread Index | Old Index