pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38689: Internal Error of g++ when building qt-x11-opensource-src-4.3.3

On Sun, May 18, 2008 at 05:30:01PM +0000, wrote:
 > >Description:
 > I just tried to build psi(jabber-client) and thus requiring qt-x11,
 > i get the following error:
 > [...]
 > g++: Internal error: Killed (program cc1plus)

Did you run out of swap?

David A. Holland

Home | Main Index | Thread Index | Old Index