pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38686: devel/libgweather doesn't compile

>Number:         38686
>Category:       pkg
>Synopsis:       devel/libgweather doesn't compile
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun May 18 12:05:01 +0000 2008
>Originator:     Hasso Tepper
>Release:        DragonFly
DragonFly 1.13.0-DEVELOPMENT
devel/libgweather doesn't compile without gettext-tools installed:

checking for intltool >= 0.35.0... 0.37.0 found
checking for xgettext... no
checking for msgmerge... no
checking for msgfmt... no
configure: error: GNU gettext tools not found; required for intltool
*** Error code 1

Try to build devel/libgweather without gettext-tools installed.
Just add msgfmt to USE_TOOLS.

Home | Main Index | Thread Index | Old Index