pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38621: net/xorp doesn't build on DragonFly BSD

>Number:         38621
>Category:       pkg
>Synopsis:       net/xorp doesn't build on DragonFly BSD
>Confidential:   no
>Severity:       non-critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat May 10 09:15:01 +0000 2008
>Originator:     Hasso Tepper
>Release:        DragonFly
DragonFly 1.13.0-DEVELOPMENT
The net/xorp fails to build on recent DragonFly versions. DragonFly removed 
FDDI and Token Ring support from system, but Xorp's code assumes IFM_FDDI and 
IFM_TOKEN defines to exist.
Try to build Xorp on DragonFly.
The patch to fix the problem is available at

Home | Main Index | Thread Index | Old Index