pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38598: www/py-moin wiki requires security update

>Number:         38598
>Category:       pkg
>Synopsis:       www/py-moin wiki requires security update
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue May 06 20:25:00 +0000 2008
>Originator:     George Georgalis
>Release:        pkgsrc-2008Q1
www/py-moin uses version moin-1.6.1 which has security issues:

the package should be updated for 1.6.3

The obvious DISTNAME and PKGNAME update to the pkg Makefile doesn't work 
because 1.6.3 src.gz is not uploaded to netbsd servers where the package looks.

Home | Main Index | Thread Index | Old Index