pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38347 (ejabberd doesn't start after reboot)

The following reply was made to PR pkg/38347; it has been noted by GNATS.

From: "Daniel Horecki" <>
To: "Martti Kuparinen" <>
Subject: Re: pkg/38347 (ejabberd doesn't start after reboot)
Date: Thu, 3 Apr 2008 19:24:04 +0200

 On Thu, Apr 3, 2008 at 7:46 AM, Martti Kuparinen
 <> wrote:
 > Could please give some motivation for
 >  @EJABBERD_VARDIR@/spool/ejabberd/db/$NODE
 >  instead of current @EJABBERD_VARDIR@/run/ejabberd (provided I fix the
 > startup script to create the missing directory). And what's that $NODE thing
 > there?
 Because /var/spool/ejabberd/db/$NODE has already couple of ejabberd
 databases, so
 there will be no reason to create additional directories. And $NODE is 
 like virtualhost in apache, you can use one serwer to serve couple of
 It is used already in  patch-ae to define EJABBERD_DB.
 >  Just FYI but I'm also going to upgrade erlang as it doesn't work correcly
 > on amd64 (but I just saw you have i386 so I don't know if you are also
 > affected or not).
 Maybe that will fix that:
 **************** WARNING ! ********************
 ejabberd will be compiled with Erlang R12.
 This version of Erlang is not supported
 and not recommended for production servers
 It has something with erlang ssl. I'm not using ssl, so I don't have
 problems now.
 Daniel Horecki

Home | Main Index | Thread Index | Old Index