pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38279: vmware-module3 needs be patched for kauth

>Number:         38279
>Category:       pkg
>Synopsis:       vmware-module3 needs be patched for kauth
>Confidential:   no
>Severity:       critical
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Sat Mar 22 20:20:00 +0000 2008
>Originator:     César Catrián Carreño
>Release:        NetBSD 4.99.44 i386

System: NetBSD 4.99.44 (Basado en GENERIC: 1.781) #0: Thu Feb 28 13:14:34 CLST 


vmware-module3 uses suser(), incompatible with the kauth security framework
recently implemented in NetBSD. Patches are needed to acomplish that 



Home | Main Index | Thread Index | Old Index