pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/38104: apcupsd and ups-nut-cgi conflict

>Number:         38104
>Category:       pkg
>Synopsis:       apcupsd and ups-nut-cgi conflict
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Mon Feb 25 15:40:00 +0000 2008
>Originator:     Dan McMahill
>Release:        NetBSD 4.0_BETA2
System: NetBSD slashing 4.0_BETA2 NetBSD 4.0_BETA2 (GENERIC) #0: Sun Jan 28 
19:51:42 UTC 2007
Architecture: i386
Machine: i386

sysutils/apcupsd and sysutils/ups-nut-cgi both try to install

It would be good if one of the packages could use a different name to allow 
them to both
be installed at once.  Why would I want two ups programs installed at once?  So 
I can 
play around with both to see which I like better.  Also I'm planning on having 
one machine
monitor multiple usb ups's since not all machines with a usb ups here are usb 

install sysutils/apcupsd and sysutils/ups-nut-cgi, note conflict.

rename the cgi programs from one of the pkgs.


Home | Main Index | Thread Index | Old Index