pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/37879 (cannot build net/openvpn)

The following reply was made to PR pkg/37879; it has been noted by GNATS.

From: Aleksey Cheusov <>

Subject: Re: pkg/37879 (cannot build net/openvpn)
Date: Thu, 21 Feb 2008 00:12:28 +0200

 > Synopsis: cannot build net/openvpn
 > State-Changed-From-To: open->feedback
 > State-Changed-By:
 > State-Changed-When: Wed, 20 Feb 2008 12:31:03 +0000
 > State-Changed-Why:
 > openvpn-2.1rc7nb1 replaces /bin/bash with ${SH}.  Those scripts aren't using
 > any bash-specific extensions.  Can you see if the updated package fixes the
 > problem you're seeing?  Thanks.
 Now it is fine. Thanks.
 Best regards, Aleksey Cheusov.

Home | Main Index | Thread Index | Old Index