pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/38049: lighttpd not compile on linux 2.6

The following reply was made to PR pkg/38049; it has been noted by GNATS.

From: Joerg Sonnenberger <>
To: Info Sicurezzarete <>
Subject: Re: pkg/38049: lighttpd not compile on linux 2.6
Date: Tue, 19 Feb 2008 16:03:12 +0100

 On Tue, Feb 19, 2008 at 03:57:31PM +0100, Info Sicurezzarete wrote:
 > it solved the problem and the package lighttpd now compile on linux 2.6.
 > I had first to upgrade the pcre package to 7.4, in the lighttpd package is 
 > written that the pcre>= 6.2 is required: now is not true.
 I am quite sure that it doesn't need a newer version. But it might be a
 side effect of local breakage in PCRE and that's what the build error

Home | Main Index | Thread Index | Old Index