pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/37929

The following reply was made to PR pkg/37929; it has been noted by GNATS.

From: Aleksej Saushev <>
Subject: Re: pkg/37929
Date: Mon, 04 Feb 2008 10:19:05 +0300

 I tried proposed patch and ran into this:
 checking whether /var/tmp/pkgobj/misc/openoffice2/work/.tools/bin/patch is GNU 
patch... Patch version 2.1
 configure: error: no, GNU patch needed. install or specify with 
 *** Error code 1
 I tried to skip it adding "CONFIGURE_ARGS+= --with-gnu-path=/usr/pkg/bin/gpath"
 to Makefile, but the build stopped with another complaint:
 .. configure: error: no, GNU cp needed. install or specify with 
 This is rather frequent type of errors I encounter on FreeBSD, 
 when GNU tools are required instead of native ones. I'd be grateful,
 if someone with more knowledge explained, what the matter is, and 
 how to deal with it in general case so as to save my and yours time
 in future.

Home | Main Index | Thread Index | Old Index