pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/37918: emulators/compat40 looking in wrong place for distfile

>Number:         37918
>Category:       pkg
>Synopsis:       emulators/compat40 looking in wrong place for distfile
>Confidential:   no
>Severity:       critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Wed Jan 30 09:10:01 +0000 2008
>Originator:     Henry R. Bent
>Release:        4.99.51
NetBSD aelfric 4.99.51 NetBSD 4.99.51 (AELFRIC) #1: Tue Jan 29 04:01:25 EST 
2008  root@aelfric:/usr/obj/src-current/sys/arch/i386/compile/AELFRIC i386
emulators/compat40 is looking for the compat40-($ARCH)-4.0.tar.bz2 files in, but they are in the 
20071230 subdirectory of that path.  Attempting to fetch the packages creates a 
/usr/pkgsrc/distfiles/20071230 directory, and wants the files to live there, 
but somehow the extra directory is not appended when attempting to download.
Attempt to build emulators/compat40 on -current.
Sorry, I lack pkgsrc-fu.  DIST_SUBDIR is being set in the package's makefile 
but I assume there's something else that needs to be set as well.

Home | Main Index | Thread Index | Old Index