pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/37883: x11/eterm does not build

>Number:         37883
>Category:       pkg
>Synopsis:       x11/eterm does not build
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Jan 27 14:55:00 +0000 2008
>Originator:     Daniel Hoffmann
>Release:        NetBSD 4.0
NetBSD 4.0 NetBSD 4.0 (RABBIT) #1: Sun Jan 20 15:38:01 CET 
2008 amd64
While trying `make` in x11/eterm i get the following error:

=> Bootstrap dependency digest>=20010302: found digest-20070803
ERROR: This package has set PKG_FAIL_REASON:
ERROR: [] The package has no options, but includes this file.
*** Error code 1

make: stopped in /usr/pkgsrc/x11/eterm

This is pkgsrc-2007Q4
try "make" in x11/eterm
Comment out the '.include ""' line in the Makefile

Home | Main Index | Thread Index | Old Index