pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

pkg/37825: please fix message from mk/flavor/pkg/

>Number:         37825
>Category:       pkg
>Synopsis:       please fix message from mk/flavor/pkg/
>Confidential:   no
>Severity:       non-critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sun Jan 20 21:00:00 +0000 2008
>Originator:     ISIHARA Takanori
>Release:        NetBSD/amd64 4.0_STABLE
Nagoya *BSD Users' Group ;-)
NetBSD ishitPc6.home 4.0_STABLE NetBSD 4.0_STABLE (ISHITPC6) #1: Mon Jan 14 
19:06:32 JST 2008  

pkgsrc-current, security/audit-package is none.
But, mk/flavor/pkg/ said,
"To fix, install the pkgsrc/security/audit-packages".

                if ${TEST} ! -f "$$vulnfile"; then                      \
                        ${PHASE_MSG} "Skipping vulnerability checks.";  \
                        ${WARNING_MSG} "No $$vulnfile file found.";     \
                        ${WARNING_MSG} "To fix, install the 
pkgsrc/security/audit-packages"; \
                        ${WARNING_MSG} "package and run: 
                        exit 0;                                         \
                fi;                                                     \

for example,
  rm -f /usr/pkgsrc/distfiles/pkg-vulnerabilities*
  cd /usr/pkgsrc/converters/nkf


Home | Main Index | Thread Index | Old Index