pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/37807: kmail cannot send smtp over tls

The following reply was made to PR pkg/37807; it has been noted by GNATS.

From: "OBATA Akio" <>
Subject: Re: pkg/37807: kmail cannot send smtp over tls
Date: Sat, 19 Jan 2008 21:28:54 +0900

 On Sat, 19 Jan 2008 21:05:01 +0900, <> wrote:
 >> Description:
 > Kmail cannot connect to my postfix server using TLS. The error message I get 
 > is this:-
 > Authorization failed, An error occured during authentication: SASL (-4): no 
 > mechanism available: No worthy mechs found authentication not supported.
 You should install sasl authenticaion plugins as your SMTP server expected.
 Probably security/cy2-plain, cy2-login or cy2-crammd5.
 "Of course I love NetBSD":-)
 OBATA Akio /

Home | Main Index | Thread Index | Old Index