pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/37763: lang/sbcl fails to build on NetBSD 4.0_STABLE/i386 writes:

>cd /usr/pkgsrc/lang/sbcl && make install

It should ask to set SBCL_BOOT_SYSTEM variable.

> make: Entering directory '/usr/pkgsrc/lang/sbcl/work/sbcl-1.0.11/src/runtime'

The problem is well-known, SBCL 1.0.11 can't be built with CLISP.
If you need SBCL, use the one from WIP.

Home | Main Index | Thread Index | Old Index