Subject: pkg/37648: lang/python22 fails under Linux
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 12/29/2007 22:50:00
>Number:         37648
>Category:       pkg
>Synopsis:       lang/python22 fails under Linux
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Sat Dec 29 22:50:00 +0000 2007
>Release:        NetBSD 4.0_STABLE
System: NetBSD 4.0_STABLE NetBSD 4.0_STABLE (GENERIC) #2: Tue Dec 25 17:42:38 EET 2007 i386
Architecture: i386
Machine: i386
=> Checking file-check results for python22-2.2.3nb9
ERROR: ************************************************************
ERROR: The following files are in the PLIST but not in /home/pkgsrc/pkg:
ERROR:         /home/pkgsrc/pkg/lib/python2.2/lib-dynload/
*** Error code 1

Note that lots of packages depends on python22

>Fix: is not build because ndbm library is not found

Under NetBSD it is a part of base system.