Subject: Re: pkg/37608: audit-packages
To: None <,,>
From: Kazushi (Jam) Marukawa <>
List: pkgsrc-bugs
Date: 12/27/2007 22:55:01
The following reply was made to PR pkg/37608; it has been noted by GNATS.

From: Kazushi (Jam) Marukawa <>
Subject: Re: pkg/37608: audit-packages
Date: Fri, 28 Dec 2007 07:52:57 +0900

    On Dec 25, 13:50, Joerg Sonnenberger wrote:
    > Subject: Re: pkg/37608: audit-packages
    >  On Mon, Dec 24, 2007 at 07:55:00PM +0000, wrote:
    >  > 	One is about message from pkgsrc.  When I try to make some
    >  > pkgsrc files, it says I need to run download-vulnerability-list
    >  > program.  Is it possible to show something like "need to install
    >  > pkg_install and run download-vulnerrability-list?"
    >  You are running NetBSD -current. You have that script as part of
    >  pkg_install in base already. That effectively answers the rest as well.
 My pkg_install was old and didn't contains audit-packages at
 the beginning.  So, it was difficult to me to find out that
 I needed to update pkg_install.  That's it.  I felt
 difficulties, so I just wanted to tell it others.  It may be
 possible to improve it with some changes.
 -- Kazushi
 The doctrine of human equality reposes on this: that there is no man
 really clever who has not found that he is stupid.
 		-- Gilbert K. Chesterson