Subject: Re: pkg/34541 (multimedia/mencoder does not compile on amd64/2.0
To: None <>
From: Wouter Schoot <>
List: pkgsrc-bugs
Date: 12/22/2007 16:54:42 wrote:
> State-Changed-From-To: open->feedback
> State-Changed-By:
> State-Changed-When: Sat, 22 Dec 2007 15:52:54 +0000
> State-Changed-Why:
> mencoder builds fine on NetBSD/amd64 3.0 and 4.0. Is this fixed
> or is it a 2.x specific problem?

Not sure, but afaiac you may close the PR as I'm switching to 4 soon and 
have a 2 userland/4_beta2 kernel running, so anything I would do now, 
would be useless for the PR ;)



Er was eens een boer. Hij had 3 koeien, 2 witte en 1 witte.
Maar dat gaf niet, want de koe gaf ook niet.  De boer vond een
horloge, de koe vond van niet.  Ra-ra kameel politiepet.