Subject: pkg/37536: kdevelop-base requires f2c
To: None <,,>
From: Richard Earnshaw <>
List: pkgsrc-bugs
Date: 12/13/2007 18:35:00
>Number:         37536
>Category:       pkg
>Synopsis:       kdevelop-base requires f2c
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Dec 13 18:35:00 +0000 2007
>Originator:     Richard Earnshaw
>Release:        NetBSD 4.0_RC5
System: NetBSD 4.0_RC5 NetBSD 4.0_RC5 (GENERIC) #0: Sun Dec 9 18:33:51 GMT 2007 i386
Architecture: i386
Machine: i386
	configuration of kdevelop-base dies in a bulk build with the error:
	===> Creating toolchain wrappers for kdevelop-base-3.5.0nb2
ERROR: f2c is not installed; can't buildlink files.

	just try to build kdevelop-base in a bulk-build environment.
	add a dependency on lang/f2c