Subject: Re: pkg/37124 (Update graphics/gimp-docs to 2.0.13)
To: None <>
From: Christian Hattemer <>
List: pkgsrc-bugs
Date: 12/13/2007 00:27:02
On 12/12/07 03:35, wrote:

> Updated gimp-docs to 2.4.0


I'd suggest to change the DEPENDS to BUILD_DEPENDS to avoid installation of the 
DocBook stuff on installation of the binary package. It isn't needed anymore 
once the HTML files are formatted.

Another BUILD_DEPENDS on libxslt also seems to be needed to provide a xslt 

Bye, Chris