Subject: pkg/37225: Perl does not build on Mac OS X 10.5 (Leopard)
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 10/26/2007 18:50:01
>Number:         37225
>Category:       pkg
>Synopsis:       Perl does not build on Mac OS X 10.5 (Leopard)
>Confidential:   no
>Severity:       serious
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Fri Oct 26 18:50:00 +0000 2007
>Originator:     Ove Soerensen
>Release:        Mac OS X 10.5 (Leopard)
Darwin luemmel.localnet 9.0.0 Darwin Kernel Version 9.0.0: Tue Oct  9 21:37:58 PDT 2007; root:xnu-1228~1/RELEASE_PPC Power Macintosh
lang/perl5 does not compile on Max OS X 10.5 (Leopard)/PPC; neither from CVS nor from the latest stable release. The current CVS version used to compile fine under OS X 10.4 (Tiger), so i guess this ist some Leopard-specific fallout. Perl is a pretty common prerequisite, so this error causes a lot of other packages to break too.
I've uploaded the build-output at

just bmake in lang/perl5