Subject: pkg/37183: cisco-mibs is out of date
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 10/23/2007 07:30:00
>Number:         37183
>Category:       pkg
>Synopsis:       cisco-mibs is out of date
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Tue Oct 23 07:30:00 +0000 2007
>Originator:     Hasso Tepper
cisco-mibs packages is very out of date and should be just removed IMHO. It doesn't make sense to provide package for just tarballs which can be downloaded directly from Cisco and which changes very often.