Subject: Re: pkg/37147: mail/spamd
To: None <>
From: Jeremy C. Reed <>
List: pkgsrc-bugs
Date: 10/18/2007 15:29:44
I have an updated version in pkgsrc-wip that I have been testing.

But I don't want to commit to official pkgsrc yet since I get database 
corruption on multiple spamd servers at least once per month (for the past 
six months or so).

It would be a good idea to work with the FreeBSD spamd maintainers for the 
spamd portability. (FreeBSD's version has an optional build for ipfw.)

As for your problem, it assumes your 3.1 system has the reentrant bits.
See patches/patch-aa.

D'Arcy: can you look at this? (see pkgsrc/mail/spamd/patches/patch-aa)