Subject: Re: pkg/36787 (claws-mail-pdf_viewer build crashs on Linux)
To: None <>
From: Steven M. Bellovin <>
List: pkgsrc-bugs
Date: 08/15/2007 12:56:54
I don't currently have a Linux pkgsrc build environment set up, so I
can't easily test this.  However, I *think* that you can solve the
problem by moving the line

	.include "../../security/openssl/"

from Makefile (in mail/claws-mail) to Makefile.common.