Subject: pkg/36760: removal of xorg 6.9
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 08/09/2007 18:50:01
>Number:         36760
>Category:       pkg
>Synopsis:       removal of xorg 6.9
>Confidential:   no
>Severity:       non-critical
>Priority:       low
>Responsible:    pkg-manager
>State:          open
>Class:          change-request
>Submitter-Id:   net
>Arrival-Date:   Thu Aug 09 18:50:01 +0000 2007
>Originator:     Uwe Klaus
>Release:        4.0_BETA2
NetBSD hgb7 4.0_BETA2 NetBSD 4.0_BETA2 (GENERIC.MP) #0: Wed Aug  8 13:40:53 CEST 2007  root@hgb7:/usr/obj/sys/arch/i386/compile/GENERIC.MP i386

security/ssh2 with option x11 needs to be fixed 

cd /usr/pkgsrc/security/ssh2

ERROR: This package has set PKG_FAIL_REASON:
ERROR: [] X11_TYPE must either be "xorg" or "native", but not "modular".
*** Error code 1