pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/36662: pkgtools/pkg_install's audit_packages appears to be platform-specific

Yep - adding <nbcompat.h> fixes the problem of needing <sys/cdefs.h>
(but doesn't fix the fact that <nbcompat/err.h> is the only err.h on
the system)!


On 23/07/07, Joerg Sonnenberger <> wrote:
On Mon, Jul 23, 2007 at 12:00:14PM +0100, Stuart Shelton wrote:
> 11:16:00.420162080 +0100
> +++ audit-packages/audit-packages.c     2007-07-23 11:49:27.043021280 +0100

... add a line to include <nbcompat.h> first please and report if that


Home | Main Index | Thread Index | Old Index