Subject: Re: pkg/36514: libiconv conflits with nl_langinfo (CODESET) returning "646" on OpenBSD 4.1
To: None <>
From: Alexander Nasonov <>
List: pkgsrc-bugs
Date: 06/28/2007 05:33:18
Alexander Nasonov wrote:
>  Thomas Klausner wrote:
>  >  Does the attached patch fix the problem?
>  >   Thomas
>  It doesn't :(
>  I recreated the patch, put it to $LOCALPATCHES/converters/libiconv/patch1,
>  typed 'bmake patch', checked that it has been applied, then typed
>  'bmake update'.
>  Updated version reports same error.

I updated pkgsrc and I am able to build glib2 now without applying any
local patches. It looks like glib2 doesn't call iconv stuff at build time
You can lower the priority of this bug. I can live with tons of
conversion not supported messages when mplayer is playing ;)
Alexander Nasonov