Subject: pkg/36510: php-dba didn't build on Linux
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/19/2007 13:25:00
>Number:         36510
>Category:       pkg
>Synopsis:       php-dba didn't build on Linux
>Confidential:   no
>Severity:       serious
>Priority:       medium
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Tue Jun 19 13:25:00 +0000 2007
>Originator:     Ondrej Tuma
>Release:        current
Linux ip1 #3 Thu Mar 8 18:42:01 CET 2007 i686 athlon-4 i386 GNU/Linux
checking for gawk... /bin/awk
checking if /bin/awk is broken... no
checking whether to enable DBA... yes, shared
checking for QDBM support... no
configure: error: DBA: Could not find necessary header file(s).
*** Error code 1

configure script end with no QDBM support, "but" gdbm depends package is use. Here is full log:

what i test, it's the same problem with php4
bmake configure