pkgsrc-Bugs archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: pkg/36470: pppd (samba) wont compile on

The following reply was made to PR pkg/36470; it has been noted by GNATS.

From: Charlie Allom <>
Subject: Re: pkg/36470: pppd (samba) wont compile on
Date: Thu, 14 Jun 2007 14:28:30 +0100

 On Mon, Jun 11, 2007 at 12:40:12PM +0000, Matthias Scheler wrote:
 >  It seems that this version of pppd is not compatible with recent version
 >  of "zlib" like the one distributed with NetBSD 4.0.
 >  I would recomment using the pppd 2.4.4 that is distributed with NetBSD 4.0.
 Thanks. I have now discovered that our own pppd doesnt include the
 radius plugin. even though we have libradius. perhaps we should do

Home | Main Index | Thread Index | Old Index