Subject: Thunderbird security upgrade 2.0 =>
To: None <>
From: C. K. <>
List: pkgsrc-bugs
Date: 06/14/2007 16:58:59
Could someone please upgrade Thunderbird to latest version? It has IMPORTANT
security fixes:

Thunderbird 2.0
Fixed in Thunderbird
MFSA 2007-15 Security Vulnerability in APOP Authentication
MFSA 2007-12 Crashes with evidence of memory corruption

Thank you.
View this message in context:
Sent from the pkgsrc-bugs mailing list archive at