Subject: pkg/36492: editors/emacs (22.1) conflicts with lang/elisp-manual
To: None <,,>
From: Mark E. Perkins <>
List: pkgsrc-bugs
Date: 06/14/2007 23:45:00
>Number:         36492
>Category:       pkg
>Synopsis:       editors/emacs (22.1) conflicts with lang/elisp-manual
>Confidential:   no
>Severity:       critical
>Priority:       high
>Responsible:    pkg-manager
>State:          open
>Class:          sw-bug
>Submitter-Id:   net
>Arrival-Date:   Thu Jun 14 23:45:00 +0000 2007
>Originator:     Mark E. Perkins
>Release:        Darwin 8.9.0 Power Macintosh

System: Darwin crow.fringe.mep 8.9.0 Darwin Kernel Version 8.9.0: Thu Feb 22 20:54:07 PST 2007; root:xnu-792.17.14~1/RELEASE_PPC Power Macintosh


editors/emacs was recently updated to v22.1.  From the NEWS file:

    The Emacs Lisp Reference Manual in Info format is built as part of the
    Emacs build procedure and installed together with the Emacs User
    Manual.  A menu item was added to the menu bar to make it easily
    accessible (Help->More Manuals->Emacs Lisp Reference).

So now editors/emacs conflicts with lang/elisp-manual.



Need appropriate CONFLICTS statements in emacs Makefile and
in lang/elisp-manual.