Subject: Re: pkg/35246 (pkgsrc/devel/apr1 kqueue does not work for netbsd)
To: None <,,>
From: None <>
List: pkgsrc-bugs
Date: 06/13/2007 13:17:04
Synopsis: pkgsrc/devel/apr1 kqueue does not work for netbsd

State-Changed-From-To: open->closed
State-Changed-When: Wed, 13 Jun 2007 13:17:02 +0000
I couldn't reproduce your problem... I've been using apache 2.2.x
with kqueue support without any problem for many months now.

Let me know if you have still that problem with up-to-date pkgsrc.