Subject: Re: pkg/36465: updates for 11 p5- pkgs
To: None <,,>
From: Joerg Sonnenberger <>
List: pkgsrc-bugs
Date: 06/11/2007 10:15:05
The following reply was made to PR pkg/36465; it has been noted by GNATS.

From: Joerg Sonnenberger <>
Subject: Re: pkg/36465: updates for 11 p5- pkgs
Date: Mon, 11 Jun 2007 12:12:24 +0200

 On Sun, Jun 10, 2007 at 09:30:04AM +0000, Mark E. Perkins wrote:
 >  0.32 is correct.  Version numbering for Spreadsheet-ParseExcel has been a
 >  little funny: 0.2603, 0.27, 0.270[123], 0.28, ...
 In that case we have to settle down on a slightly different versioning
 scheme, otherwise the pkg tools won't do the right thing. E.g. it must
 be a version number larger than the current one and it should be
 modified to deal with this in the future to keep the comparibility.
 Based on what you have shown above, I would call it .3200 and always
 fill up to four digits.
 >  >  Probably for Test::More=3D>0.47, but base perl5 have newer version, so no
 >  >  need.
 >  You are correct.  I was following an example from some other package (which
 >  probably does not need the DEPENDS, either.
 I'll bring some of the issues with those up later on tech-pkg@.